FMOD_ERR_PLUGIN_VERSION


#1

Hi,
I try to load the output_mp3 plugin (from the examples) in my code and I get the
FMOD_ERR_PLUGIN_VERSION error.
What this error means, that the plugin version is not compatible with my fmod version?
How can I fix it?

Thanks,
Eyal


#2

FMOD_ERR_PLUGIN_VERSION means: "A plugin was built with an unsupported SDK version. ".
https://fmod.com/resources/documentation-api?page=content/generated/FMOD_RESULT.html#/