# Is there no support for UE5.5 and lower with fmod 2.04?

**URL:** <https://qa.fmod.com/t/is-there-no-support-for-ue5-5-and-lower-with-fmod-2-04/24591>\
**Category:** Unreal Engine\
**Tags:** ue5\
**Created:** [November 2, 2026, 3:34pm UTC](https://qa.fmod.com/t/is-there-no-support-for-ue5-5-and-lower-with-fmod-2-04/24591 "2026-11-02T15:34:25Z")\
**Posts on this page:** 1\
**Page:** 1

<div class="post-metadata">

**Author:** ![somasota](https://avatars.discourse-cdn.com/v4/letter/s/a6a055/32.png) [@somasota](https://qa.fmod.com/u/somasota)\
**Post date:** [November 2, 2026, 3:34pm UTC](https://qa.fmod.com/t/is-there-no-support-for-ue5-5-and-lower-with-fmod-2-04/24591/1 "2026-11-02T15:34:25Z")

</div>

I’ve been using UE5.2 because its optimal for the most features and the least epic games bloat. and i really wanted to upgrade my fmod project to 2.04, so i did, now that it’s migrated, the old 2.02 plugin cannot read these new banks. nor is there anything below a 5.6 version available on the website, or anywhere. my fmod project has been permanently disabled until i upgrade to 5.6 or newer because of this migration. ue5.2 is hardly an old engine version, is it really necessary to drop support for it?
