"Qt: Untested Windows version 6.2 detected!" on each invocation of FSBankExCl


#1

The current version of FSBankExCl (4.44.57) is throwing up the “Qt: Untested Windows version 6.2 detected!”, presumably because of an old version of Qt being used.

Is there any way of disabling this? When the utility is being invoked repeatedly it generates quite a lot of logging noise :slight_smile:


#2

We are unlikely to be upgrading the Qt version for FMOD Ex tools going forward, but as a workaround consider running fsbankexcl in Windows 7 compatibility mode, it should silence the annoying warning.