Access Denied - Cannot download FMOD

I’m unable to download FMOD from the website. I’m logged in but as soon as I click download I get an XML document saying “Access Denied”. I tried downloading v2 latest and v1 latest. I also tried logging out and back in and using incognito mode.

Hi, this is usually down to the browser, if you are using Brave or a variant for example, it is blocking too much stuff and now allowing the download.

Thanks for your answer. I’m using regular firefox. I disabled the internal safety guards of firefox for both the fmod and cloudfront website as well as my adblocker. Also I tried this in an incognito tab with no addons and a clean cache. Still no luck.

Ok I just tried again making sure everything that could potentially block something is disabled. It seems that “HTTPS Everywhere” was causing it. Not optimal but at least I can use the new FMOD version now :slight_smile:

1 Like

thanks for the info. It seems this is an extension and not standard firefox (normal browsers have no problem downloading amazon links).
I can see mention of the issue here https://forums.aws.amazon.com/thread.jspa?threadID=98882

Yea I’m sorry, this is not standard firefox. I totally forgot about that extension. It seems that it’s a problem with the download server or something but I now know at least what to disable to downlaod FMOD.

This! I’m using the same extension in my Chrome, so disabled it after seeing your comment and I could download! Thanks!