FMOD 1.08 for UE4.18


(Aram Shahbazians) #1

Hi, will there be a new version of FMOD 1.08 after the 1.08.20 that supports the integration with Unreal Engine 4.18? I’m asking because we are having problems converting the project to FMOD 1.09.

Cheers,

Aram


(Andrew Scott) #2

Er, there will be a new version of 1.08 but not supporting UE4 4.17 or 4.18. If you have problems converting to 1.09, shoot us some info at support@fmod.com.