FMOD studio download/installation showing up on wrong drive

I am having trouble with downloading FMOD studio, and installing it, after previously uninstalling it

When I open up the installation file, I select my app directory to be in my Data (D:) Drive. I’m doing this to try free up disk space on the other drive.

And otherwise it appears fine. whenever I open up the directory, And all of my files, my meta-data etc, all of it is where I expect it to be

However, when I go to my system preferences, and look under storage, then under apps, it’s showing as taking up disk space on my (C:) Drive.

I tried uninstalling, reinstalling, re-downloading the install package ( i’ve set my download directory to my (D:) Drive, so when I download the installation package, it’s supposed to fall under data (D:)>> Downloads.) I even tried uninstalling the program through the control panel, as opposed to the windows 10 settings app, and then reinstalling it.

  • List item

So far I’ve tried everything, and even though I’ve looked it up and seen that it’s physically in the correct drive, System is telling me that it’s using up disk space on the (C:) drive instead.

Any thoughts or help?

It’s possible to have more than one version of FMOD Studio installed on the same machine. Could you double check that you don’t have another version of FMOD Studio installed already?

Taking a look at Storage > Apps in the Windows 10 settings section does not show where this application is installed nor give the option to open the file’s location. Instead I would suggest trying SpaceSniffer to double check where FMOD is installed to.

Nope. Double checked. I previously had 1.10.11 AND 2.0 because I was upgrading projects, and when I uninstalled them, they didn’t appear under Storage > Apps. So multiple versions isn’t the problem

The problem is that the System > Storage settings on windows 10 shows them as taking up disk space of the (C:) Drive when they are DEFINITELY installed on the (D:) Drive. And I don’t know how to get my system to see that they’re in there

This sounds more like an issue with the “Storage” application on Windows 10. From my research there are other issues with the Storage app such as incorrect size calculations. As long as the actual FMOD Studio files are installed in the location you are expecting, there shouldn’t be any issue.