APPCRASH c000001d MSVCR120.dll


(Songliangliang) #1

fmod studio 1.10.02 crashed every time when i was trying to run it.
how can i slove the question?


(リチャード清水) #2

Hi Songliangliang,

Have you tried reinstalling FMOD Studio and seeing if this same issue occurs?

If it still crashes, could you provide a bit more information? Is it crashing on launch? When opening projects? Is there a crash dialog appearing?

Thanks,
Richard


(Songliangliang) #3

I was reinstalling many times. and always the same issue. happened when it was launching or opening projects both.

Problem signature:
Problem Event Name: APPCRASH
Application Name: FMOD Studio.exe
Application Version: 0.0.0.0
Application Timestamp: 5a2875d5
Fault Module Name: MSVCR120.dll
Fault Module Version: 12.0.21005.1
Fault Module Timestamp: 524f83ff
Exception Code: c000001d
Exception Offset: 0000000000095c01
OS Version: 6.1.7600.2.0.0.256.1
Locale ID: 1033
Additional Information 1: 9f38
Additional Information 2: 9f38cf2209bcf25f6ffbf3896e79765b
Additional Information 3: 698e
Additional Information 4: 698e487b96610231918a7f192637be6f

Read our privacy statement online:
http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt


(リチャード清水) #4

Hi Songliangliang,

Looking into this issue seems to be machine specific, but could you try the following:

• Reinstall the Microsoft Visual C++ Redistributable Packages for Visual Studio 2013
https://www.microsoft.com/en-us/download/details.aspx?id=40784

• Ensure all your Windows Updates are finished and up-to-date

• Reinstall the graphics drivers for the graphics card/chip your machine is using

• Ensure all hard drives your computer uses (if you have multiple drives) are correctly connected and working. I’ve read this issue can sometimes happen if the My Documents (or Documents) folder is on a different hard drive that is not found

• Try creating a new Windows user on your machine and log into that account, installing FMOD Studio onto there

If you are still having issues after these steps, please contact support@fmod.com and we will investigate further.

Thanks,
Richard


(Songliangliang) #5

thank U Richard!respect


(Songliangliang) #6

Upgrade my Windows 7 to Windows 7 SP1. The problem was solved