Can Not Change Tempo Marker Value

#1

Hi,

I am unable to alter the tempo marker’s value, any thoughts on why this is?

I can edit destination markers by right clicking and selecting ‘Rename’ or by pressing F2.

Windows 10 (64bit)
FMOD V 1.10.10 (64bit) (Also tired other versions with no success)

0 Likes

#2

You can edit tempo markers by double-clicking on them.

That said, you’re right that you should be able to edit them from the context menu or by using a keyboard shortcut, as you can destination markers. I’ll add that to our feature/improvement tracker.

0 Likes

#3

Thanks for the reply Joseph, that’s great to hear.

Unfortunately double clicking doesn’t work for me, it doesn’t work with the destination markers either. I have noticed some other weird behavior, double clicking on a parameter to insert a new value does not work for example when I assume it should.

0 Likes

#4

That’s strange. Double-clicking works when I test it here, so the issue must be something that only affects certain hardware/software configurations.

What brand and model of mouse are you using?

Which version of FMOD Studio are you using, and which operating system?

Does double-clicking work correctly in other applications?

Are you running any accessibility or usability software that modifies or enhances the way mouse and keyboard interactions work?

0 Likes

#5

Hi there! Unfortunately I’m having the same problem here.
Windows 10, 64bit with FMOD 1.10.11

I just tried the double click, the right click and everything but it looks like there’s no way to change the value in the tempo marker. Any suggestion?

0 Likes

#6

Unfortunately I’m having the same problem here.
Windows 10, 64bit with FMOD 1.10.11
I just tried the double click, the right click and everything but it looks like there’s no way to change the value in the tempo marker. Any suggestion?

Hmm. I’m testing using FMOD Studio version 1.10.11 on WIndows 10 64 bit, and double-clicking on tempo markers allows me to change their values without difficulty.

There must be some difference between my test machine and yours, but I’m not sure what. Are you running any accessibility software that might be altering the way your mouse button interactions are interpreted? Does the issue occur on other computers available to you, or just the one?

In FMOD Studio version 1.10.11 and earlier, there is no way to change the tempo of a tempo marker other than double-clicking on the marker or using a script to change the marker’s properties directly, so there is no easy workaround for the issue that I can suggest.

0 Likes

#7

Actually I’m using the trackpad of my Asus vivobook pro. Could this be the problem?

0 Likes

#8

Actually I’m using the trackpad of my Asus vivobook pro. Could this be the problem?

It’s possible, but I haven’t been able to reproduce the issue with any of the trackpad models available to me, so I suspect it may be something else. Does the issue still occur if you use a mouse to double-click, or a different machine?

0 Likes

#9

Ok I just solved the problem. As you thought, Joseph, it was not an FMOD bug but a windows problem (and a pretty stupid one I’d say).

In the mouse settings, my double-click speed was all the way up so I just turned it a little bit down and that was it, now I can change stuff like tempo marker or parameters values double-clicking on it again. I wanted to share my experience for anyone with my same problem.

To change the double-click speed you just need to open Settings> Devices> Mouse> Additional mouse options and there you can change it.

Thank you for your assistance Joseph!

0 Likes