Feature Request: Disable auto-crossfades

I believe it is currently not possible to turn off automatic crossfades.

It’s irritating to have to undo a bunch of auto crossfades every time I move a clip that overlaps others, or paste a clip that overlaps others… as shown in before and after image attached below.

Having the option to not have crossfades automatically made would save a lot of time.




Thank you for the suggestion I have passed it on to our development team to look into further.

I’d like to express my interest in this - I find it extremely irritating as well. Using multiple, overlapping audio instruments on a single track seems like a good thing to do as it would reduce the amount of effects processing needed (compared to placing instruments on different tracks, and putting two instances of the same effects chain on these tracks), so it makes sense to me to make the process a good deal smoother by removing the automatic fade addition.

1 Like


I will add your interest in the task. Unfortunately, development on it has not started.

If there are any updates, I will post them here.


I just searched for an option to disable the automatic crossfades and found this request. I wanted to express my interest in a toggle/option in the options menu for this as well. While the auto-crossfade is certainly well intentioned and useful in many scenarios, the option to disable it can speed up workflow significantly on other tasks.

Thanks! I will add your interest in the task.

I just wanted to add another drop to this request bucket, as I was also hoping to find this feature.

Sure thing, I’ll add you to the list!