missing from Audio Bin

I’m using FMOD 2.02.02. When I open the Audio Bin and select tab, nothing appears in the dialog other than a white blank screen.


Any ideas? Here’s what my Audio Bin looks like when selecting the tab:

Do you have a functioning internet connection? Does your firewall allow FMOD Studio to access the internet? If you wait for a few moments, does the tab start displaying content? is an online service, and the behavior you describe usually indicates that it us unable to connect to our servers, or that it is taking a few moments to do so.

Yes, good internet, GB service. No issues with internet connectivity. I briefly looked at security and did not see anything odd, I’m on a Mac if that helps. Waiting does nothing. Hope you can help. I thought there might be some configuration within FMOD for the service but have not found anything.


Joseph, I’ve confirmed that my firewall settings do allow for incoming connections of FMOD Studio. Is there any other reason I am unable to access the FMOD music library from inside of FMOD studio? Thanks for you help.


I have confirmed that is up and running, and that there were some hosting issues last wednesday and friday which may have caused interruptions.

To verify its not an issue with studio browser in your environment, you can check with (it is the same page) which allows you to browse your library preview sounds, you just can’t drag/drop from it.

Thank you for the response Brett. I can access the fmod io site using your direct URL, thank you. However, I am still unable to access the site from within FMOD studio itself. I was running v2.02.02, though, this morning I installed the verified unity v2.01.11. I am unable to access from either versions. I’m running on Mac v10.15.7 Catalina. I guess it’s not a big deal since I can access online, though, it would be nice directly with studio. If you have any other thoughts, I would appreciate it. Lastly, I did verify that both version of FMOD are added to the Mac firewall. Sincerely, Tom

Unfortunately, we still haven’t managed to reproduce this issue. That suggests that some detail of your setup differs from our test machines.

Have you tried right-clicking on the white space and selecting “Reload” from the context menu?

Just tried as well as tried view source, nothing happens. I guess since I have the direct link to load in a browser, it’s not a big deal, would just be convenient to load in FMOD. Thanks for follow up. Is there potentially anything in my Mac’s security settings that may be missing?

I haven’t yet found any macOS security setting that affects FMOD Studio’s ability to access, but I’ll continue testing.

just an idea, which country are you accessing from? I know of some regions which are blocked from accessing amazon servers. have you tried a vpn?

I’m in America. I’ll check into a VPN and see. Thank you for the advice.