FMOD occlusion global param not working

I am trying to set up audio occlusion with FMOD and it works fine when I use a local param however when I change it to global, it does’nt.

Why would you use a global parameter? Occlusion has to be different for each event, depending of its location, hence the use of a local parameter.

As Alcibiade says, it’s hard to imagine how occlusion would work in conjunction with a global parameter. Why do you not want to use a local parameter in this case?

So I did realize my mistake on that. Now I am trying to get Occlusion working. Do I have to enable Occlusion for everything in UE? Not sound source placed in the level but a robot for example. IMO it doesnt sound natural in an environment like this. Where its behind an open wall


IK I can add a reverb to the sound to achieve what I am looking for. But I tried to apply the occlusion param to a snapshots reverb dry wet but it doesnt work.

This is more a question related to UE4 than FMOD. You could deactivate the occlusion for that specific wall. Or maybe set the occlusion to another type of tracing than visibility.

OOOH Ok I didnt know that those options actually did anything lol, regarding to visibilty