FMOD Studio 2.01 crash upon launch (Win 7 64bit)

I’ve been using FMOD Studio 2.01.05 with Unity for a while now without any errors or problems, but now I keep getting a similar error when trying to launch the software with any 2.01 version of the program. 2.00 versions work fine. The only change in my machine was installing a game on Steam (have deleted it) and Discord updating itself (tried deleting Discord as well).

The Fault Module Name: Qt5WebEngineCore.dll (same fault module in every crash).


Tried uninstalling/reinstalling FMOD Studio?

I’ve tried uninstalling and reinstalling different versions of FMOD Studio 2.01 with no luck. Tried putting the Qt5WebEngineCore.dll file to my System32 as advised elsewhere, but didn’t help with the problem. Different versions of FMOD Studio 2.00 launch with no problems.

I’ve checked all my other software that are using the Qt5WebEngineCore and everything else is working fine.

Could you please try the following:

  1. Download the latest FMOD Studio installer
  2. Use an archive extractor software such as 7zip to open the installer exe
  3. Copy the contents of the archive to a new location
  4. Run the fmodstudio.exe file from here

It is possible that your anti-virus is quarantining the necessary dll file unnecessarily. If the above steps work, try disabling your anti-virus before running the installer again and see if it works then.