Live Mixing Not Working - Fmod 2.00.10 and Unreal Engine 4.23

I have a game in Unreal Engine 4.23 (compatible FMOD version 2.00.10 64 bit Build #110198)

I have connected to the game using Live Update, but the mixer window shows no input. The faders do not impact the game audio at all. I have verified no other games are using the connections, and I’m using the correct IP address. I have checked for upgrades to this version and there are none.

If it matters, the game is being run on a Windows PC and FMOD is being run on Mac. I have confirmed the game is connected (LiveUpdate is green and when i disconnect and reconnect, it sync’s updates).

Any advice is appreciated. Thank you!

I’ve tested this here with FMOD Studio 2.00.10 running on MacOS Catalina and a simple UE4 project on UE 4.23.1 running on Windows 10 64-bit and live update worked without any difficulty at all. I tried connecting to a play-in-editor session and to a packaged (development) build of the UE4 project and in both cases metering in the mixer worked correctly and changing faders was reflected in the game as expected.

Is there anything in the logs on either FMOD Studio or UE4 side about the live update connection? WIth the appropriate logging enabled in UE4 you should see log messages about the connection being established and possibly hotswap banks being synced?