Lost access to Xbox locked Forums on here. ( I have permissions)

Hey not sure were else to put this, but I lost access to the Xbox locked forums on here. I just added a thread last night, went to check it this morning and Xbox and Xbox series options are gone.

Thanks for any help

can you remember how you accessed the forum, did you come straight to qa.fmod.com or did you click ‘forums’ from the main fmod.com page? If you do the latter it should work, it might have been something to do with a session timing out, but I can check into it further here.

Hey Brett, thanks for the response.

I’ve tried both and still no luck unfortunately. I tried with a second browser, one I had not logged in with before and still cant see it. Can’t see any of my old posts that are in those sections either or follow bookmarks to posts I had saved.

I’ve looked into it further and it looks like a recent update to the permission system caused a regression. A fix has now been made, if you try it again it should work.

1 Like

That did it, thank you so much!