Mixer Channel Width Too Narrow


#1

Hi Folks,
I’m using FMOD Studio V1.10.08, with Windows 10, and the vertical channels in the Mixer are too narrow, which prevents me from accessing sends and reading channel names. I don’t see a way to change a channel’s width, like you’re able to do with Event tracks.

I’ve opened a few different projects, and all of them have the same issue. The issue is also present in 1.10.10.

Any thoughts?

Thanks, Matt


#2

It looks like you’ve turned on compact strips. To turn off compact strips, select “View > Show Compact Strips” or press the “C” key.


#3

Hi Joseph,
Thank you for the response. Such an obvious thing.
Regards, Matt