Reroute a logic track issue

Greetings,
Here’s what I encountered :
Trying to reroute a logic track a in a Group bus always uses the “route into new track” option.
There’s now way to select a GRP in the browsing list.

Am I doing something wrong here gents ?

It’s not possible, you can only reroute to a track whithin the event. But a handy workaround is to send prefader to the bus of your choice, and put the fader at minimum.

Thanks for your answer! I have a workaround with a command start event…
But : WHY is the browse option here then ?

I don’t know… I don’t have the browse option, in my version! Do you have the last one?

Yes, I used to do like you with the command start, but found out the send technique in the Celeste tutorial. The little problem with this workaround is that the command you start with a command start cannot be controlled (nor stopped) within FMOD. You can try in the sandbox: when you stop the parent event, the child continues to play. The programmer should stop the event. The send method hasn’t this drawback.

I’m on 2.01.05 version.
Thanks for the tip, that’s very good to know :+1:.
Tho it won’t bother the way I’m actually using it: just barks included over attacks fx (cannot be interrupted). Saves me a lot of integration time but I really needed to route that in the voice chan.

That browse option is mysterious then…

The browse should not be available for tracks as they cannot reroute into mixer buses. I’ve not been able to replicate this happening on our machines, even with the same version. Could you give a bit more insight into your current setup? What version of Windows you are using, any special setup (eg. a non-English region) or any alterations made to the FMOD Studio installation?

For a “rerouting” alternative, you can have a send to a return bus pre-fader and then set that track’s fader to -oodB.