Unable to make purchases or see historical purchases on FMOD.io

I just installed FMOD Studio on a new computer and I am unable to make purchases on FMOD.IO - it doesn’t show a cart anymore, I can’t drag anything into FMOD Studio - it’s completely unresponsive. I’m able to preview sounds, but when I add them to my cart, it doesn’t do anything. There is no cart anymore.

Please advise!

Hi ,
Which version of studio are you using? Is the interface still working on a different computer?
I am testing it here with a few different versions and it looks ok, the interface is fetched from a web server so it shouldn’t be machine dependent.
If right click / reload does it do anything?

Hi Brett,

I’ve tried installing both the Windows versions of 2.02.04 and 2.01.13. In addition to that, I’ve tried both the 64 bit and 32 bit versions of the application for each version respectively. None of them work. I’ve installed it on 2 separate computers with the same results.

I don’t have access to the older PC because this was actually the same PC but I reformatted it after installing Windows 11 (yes I’m using Windows 11 by the way in case that helps with debugging the issue). When doing the fresh install, it prompts me to sign in to FMOD.Io and when I do that, the bottom tray as referenced in the screen shot disappears.

I am unable to access historical purchases, I can’t use the search functionality in the tray either, it’s totally unresponsive.

I did try the right click and reload and it didn’t do anything but refresh the top area (not impact on the bottom tray where the cart icon should be).

Hi ,
It seems like the browser window might be rendering that part of the bar off the screen (maybe something to do with scaling of the UI in your O/S), have you tried resizing the window to confirm?

To confirm it is just something to do with this, and not an actual server issue, you can also log in via app.fmod.io

It lets you do everything the built in fmod.io interface does, except for the drag and drop part.

Hey Brett,

This links works for me and I’m now able to access my account and download my past purchases along with making new ones.

Thank you SO much!