Unity Integration with 2.00.01

#1

Hey I’m brand new at working with FMOD and Unity both, so not sure how to solve this issue. I have Unity 2018.3.6f1 (Mac), tried to hook it up with FMOD 2.00.01, with the integration package 2.00.01, but all I get is this error:

Assets/Plugins/FMOD/src/Runtime/RuntimeUtils.cs(365,70): error CS1002: ; expected

And the FMOD dropdown is not appearing in Unity as well. It did when I had 2.00.00, but that version didn’t work because of folders/bank-issues. I am trying to hook them up with new, clean projects on both sides.

Any ideas on this one? Probably doing something wrong…

#2

You can find the answer in this post: