Unity legacy integration to 1.8?


(Ryan Williams) #1

Hi guys, just a quick question. Just wondering if you guys are planning to update the legacy unity integration to 1.08.00?

We really want to use 1.08.00, but the studio version would differ to our API version.

Thanks

Ryan


(Nicholas Wilcox) #2

We’re not planning to upgrade the legacy integration beyond 1.07.

You could take the libraries and wrapper files from the new integration and use them upgrade the legacy integration to 1.08.


(Ryan Williams) #3

Thanks Nicholas, i’ll pass that on to our programmers. :slight_smile:


(Nicholas Wilcox) #4

Download the Integration V2 package and select Import Package in the Unity Editor.

When Unity presents the list of files within the package, make sure only the following files and folders are selected:

files

If Unity gives error message about access denied, you’ll have to exit Unity, delete the affected files manually, restart Unity and try again.