Unreal wants and fails to load a bank, that does not exist

Hello, I have the issue, that if I build the banks in FMOD, that UE fails to load them (except Master Bank).

I have to banks:

  1. Master.bank
  2. Dialog.bank

The Master.bank works fine, but UE always says
Why is that, that it wants to load a bank, which never existed?

Btw. the Dialog.bank contains a NON-localized audio table! So it should not care about _ENG or whatever.
Is that somehow a cash issue? Can I delete the cash somehow?

Yesterday it worked fine, but today it’s broken.

I hope someone can help me!

UPDATE for the FMOD Devs:
I solved the issue, by deleting a rebuilding the dialog bank and all referenced assets in UE!
On some point I had the Dialog.bank set with a localized audio-table, but I set it back to not localized.

My noob programmer guess is, that somehow the referenced assets had still the data that it is localized and so the events where looking for the localized bank, even it is not existing anymore.

I’m glad to hear you were able to resolve the issue. We’ll investigate this behavior here, and see if we can prevent it from happening to other users.

1 Like

Thank you! That’s good to hear!
I hope you can reproduce the issue.