"Failed to load banks" when validating FMOD and no sound ingame unless I reload banks

Unreal version: 4.26.1
FMOD version: 2.01.09 ( We’ve just updated from 2.01.08)

Like the title says really. When I build the banks, the events appear in UE4, but they don’t make any sound and when I try to validate FMOD through the “help” tab it says “failed to load banks”, but when I run the file → reload banks command, the sound all of the sudden works and the validating FMOD shows “Finished validation. No problems detected.”. Unfortunately, this behavior doesn’t carry to packaged builds, so the sounds are still missing.

Any way to fix this?

edit: also, when trying to audition the sounds in UE4 by double clicking certain events and clicking on “play” the events don’t output any sound, but the same event applied to an animation via a notifier and run in the engine outputs the sound correctly!

Are you able to share any output logs you may have, from the editor or the packaged build?

Can I send you the logs via private message? Don’t really want to share all of it publicly…

You can upload files to your FMOD Profile and we will be able to access them from there.

Okay, nevermind, here’s the log:

Blockquote
LogFMOD: Error: c:\jk\workspace\2.1_UE4.26_Win64\core_api\platforms\win\src\fmod_os_misc.cpp(290) - CreateFileW failed, GetLastError = 32 (name = …/…/…/…/Game/Content/Game/FMOD/Desktop/Master.bank)
LogFMOD: Error: c:\jk\workspace\2.1_UE4.26_Win64\studio_api\src\fmod_bankmodel.cpp(170) - Failed to open file ‘…/…/…/…/Game/Content/Game/FMOD/Desktop/Master.bank’
LogFMOD: Error: Failed to add bank …/…/…/…/Game/Content/Game/FMOD/Desktop/Master.bank to lookup.
LogFMOD: Loading strings bank: …/…/…/…/Game/Content/Game/FMOD/Desktop/Master.strings.bank
LogFMOD: ‘New Return’ cannot be used as a UE4 asset name. Name may not contain the following characters: . Using ‘New_Return’ instead.
LogFMOD: ‘FE_MenuHoover 2’ cannot be used as a UE4 asset name. Name may not contain the following characters: . Using ‘FE_MenuHoover_2’ instead.
LogFMOD: ‘FE_TimedActivator 2’ cannot be used as a UE4 asset name. Name may not contain the following characters: . Using ‘FE_TimedActivator_2’ instead.
LogSourceControl: Attempting “svn status --show-updates --verbose --xml “F:/Game/Game/Content/FMOD/PrivateIntegrationData/BankLookup.uasset” --non-interactive --trust-server-cert --username name.name --password ********”
Message dialog closed, result: Ok, title: Unable to Check Out From Source Control!, text: The following assets could not be successfully checked out from source control:
/Game/FMOD/PrivateIntegrationData/BankLookup
Cmd: OBJ SAVEPACKAGE PACKAGE="/Game/FMOD/PrivateIntegrationData/BankLookup" FILE="…/…/…/…/Game/Content/FMOD/PrivateIntegrationData/BankLookup.uasset" SILENT=true
LogSavePackage: Moving ‘…/…/…/…/Game/Saved/BankLookup22945FD5431B474F817D5E8F890C678C.tmp’ to ‘…/…/…/…/Game/Content/FMOD/PrivateIntegrationData/BankLookup.uasset’
LogSourceControl: Attempting “svn status --show-updates --verbose --xml “F:/Game/Game/Content/FMOD/PrivateIntegrationData/BankLookup.uasset” --non-interactive --trust-server-cert --username name.name --password ********”
Message dialog closed, result: Ok, title: Unable to Check Out From Source Control!, text: The following assets could not be successfully checked out from source control:
/Game/FMOD/PrivateIntegrationData/BankLookup
LogFMOD: Display: Loaded bank lookup
LogFMOD: Display: Loaded asset lookup
LogFMOD: Default sample rate = 48000
LogFMOD: System sample rate = 96000
LogFMOD: Loading bank: …/…/…/…/Game/Content/Game/FMOD/Desktop/VO_EN.bank
LogFMOD: Loading bank: …/…/…/…/Game/Content/Game/FMOD/Desktop/TestBank.bank
LogFMOD: Error: c:\jk\workspace\2.1_UE4.26_Win64\studio_api\src\fmod_bankmodel.cpp(170) - Failed to open file ‘…/…/…/…/Game/Content/Game/FMOD/Desktop/Master.bank’
LogFMOD: Warning: Failed to load bank: …/…/…/…/Game/Content/Game/FMOD/Desktop/Master.bank (File not found.)
LogFMOD: Default sample rate = 48000
LogFMOD: System sample rate = 96000
LogFMOD: Loading bank: …/…/…/…/Game/Content/Game/FMOD/Desktop/VO_EN.bank
LogFMOD: Loading bank: …/…/…/…/Game/Content/Game/FMOD/Desktop/TestBank.bank
LogFMOD: Error: c:\jk\workspace\2.1_UE4.26_Win64\studio_api\src\fmod_bankmodel.cpp(170) - Failed to open file ‘…/…/…/…/Game/Content/Game/FMOD/Desktop/Master.bank’
LogFMOD: Warning: Failed to load bank: …/…/…/…/Game/Content/Game/FMOD/Desktop/Master.bank (File not found.)
LogFMOD: Warning: Problem loading FMOD Bank: Master (File not found.)
LogFMOD: Display: Loaded bank lookup
LogFMOD: Display: Loaded asset lookup
AssetCheck: New page: Asset Save: BankLookup
LogContentValidation: Display: Validating FMODBankLookup /Game/FMOD/PrivateIntegrationData/BankLookup.BankLookup

Now, this is what I get when UE4 is open and I build banks with new events. I get an error “Problem loading FMOD banks: MasterBank (file not found)”. It already happened with 2.01.08, it persists with 2.01.09, but now it automatically reloads the banks itself and it finds the new events after that. The problem is, packaged builds still don’t get the sounds and people who use source control with me don’t get the sounds on the editor too, it only works for me. Any clue what’s going on here? (also don’t bother with the MenuHoover events etc. these are old and have nothing to do with the stuff I’m dealing with at the moment).

Following closely.

I have been unable to reproduce this myself, if you are ableto share a list of steps you take or a project that that reproduces the issue then that would be a great help.

In 2.01.09 we did make a change that sounds related:

  • UE4 - Add a configurable delay to automatic bank reloading to avoid a race
    condition between banks being rebuilt in Studio and the integration
    trying to reload them.

This can be found in the Detailed Revision History.

I can’t share the project unfortunately, but the steps taken are:

  1. I open up UE4
  2. Open up FMOD Studio
  3. Create a new event in FMOD Studio
  4. Add proper sounds to the event
  5. Assign the event to the master bank
  6. Build the banks (with UE4 open)
  7. The banks are being built
  8. Unreal displays the error
  9. Right after displaying the error, it does the automatic bank reloading
  10. The sounds work in the editor for me (only after the banks reload! if the reload doesn’t happen, I also don’t get the sounds), but even after commiting the changes through SVN, the sounds are missing on the builds and other people are missing the sounds on the editor too.

It looks to me, like the same issue happens on development builds i.e there’s no room for “bank reload” and they just don’t do it, thus the sound is missing.

EDIT: Okay, so here are the output logs from the packaged build:

[2021.05.07-12.36.09:927][ 0]LogNetVersion: Game 1.0.0, NetCL: 0, EngineNetVer: 16, GameNetVer: 0 (Checksum: 700392484)
[2021.05.07-12.36.09:965][ 0]LogHMD: PokeAHoleMaterial loaded successfully
[2021.05.07-12.36.09:975][ 0]LogFMOD: FFMODStudioModule startup
[2021.05.07-12.36.09:975][ 0]LogFMOD: Lib path = ‘…/…/…/Game/Plugins/FMODStudio/Binaries’
[2021.05.07-12.36.09:975][ 0]LogFMOD: FFMODStudioModule::LoadDll: Loading …/…/…/Game/Plugins/FMODStudio/Binaries/Win64/fmodL.dll
[2021.05.07-12.36.09:981][ 0]LogFMOD: FFMODStudioModule::LoadDll: Loading …/…/…/Game/Plugins/FMODStudio/Binaries/Win64/fmodstudioL.dll
[2021.05.07-12.36.09:985][ 0]LogFMOD: Display: Loaded bank lookup
[2021.05.07-12.36.09:986][ 0]LogFMOD: Display: Loaded asset lookup
[2021.05.07-12.36.10:003][ 0]LogFMOD: Default sample rate = 48000
[2021.05.07-12.36.10:003][ 0]LogFMOD: System sample rate = 96000
[2021.05.07-12.36.10:018][ 0]LogFMOD: Loading bank: …/…/…/Game/Content/Game/FMOD/Desktop/Master.streams.bank
[2021.05.07-12.36.10:018][ 0]LogFMOD: Loading bank: …/…/…/Game/Content/Game/FMOD/Desktop/TestBank.assets.bank
[2021.05.07-12.36.10:018][ 0]LogFMOD: Loading bank: …/…/…/Game/Content/Game/FMOD/Desktop/TestBank.bank
[2021.05.07-12.36.10:018][ 0]LogFMOD: Loading bank: …/…/…/Game/Content/Game/FMOD/Desktop/TestBank.streams.bank
[2021.05.07-12.36.10:018][ 0]LogFMOD: Loading bank: …/…/…/Game/Content/Game/FMOD/Desktop/VO_EN.assets.bank
[2021.05.07-12.36.10:018][ 0]LogFMOD: Loading bank: …/…/…/Game/Content/Game/FMOD/Desktop/VO_EN.streams.bank
[2021.05.07-12.36.10:445][ 0]LogPakFile: Precache HighWater 16MB

The bank loading part is what I find interesting. It doesn’t load Master.bank, which is the MAIN bank, but instead it loads Master.streams.bank. In the FMOD/Desktop folder in the engine there are some leftover files from experimenting with possible fixes, some of them are the banks in .assets and .streams extension (I believe I might have tried the ‘built bank file separation’ option in the past and those files from ‘build metadata, non-streaming assets and streaming assets to separate banks’ were not deleted from source control and my folder, so they still remain in the FMOD/Desktop folder). Shoul

I try removing those and see if that fixes it? Or should the Master.bank be loaded anyways when the development is being played?

So it looks like the logging for loading the Master Bank is set to verbose when it succeeds, which is why we don’t see it in that latest log. This does seem odd considering the other banks logging is more visible, I’ll make a task to make these more uniform.

Having old/unused banks in the project could be causing issues, you could try removing all the banks in the project and building them fresh to see if that fixes it.

Okay, so after removing the aforementioned files and running a development build, the sounds are still missing but now the output logs show this:

[2021.05.10-08.37.10:106][ 0]LogFMOD: Loading bank: …/…/…/Game/Content/Game/FMOD/Desktop/Master.streams.bank
[2021.05.10-08.37.10:106][ 0]LogFMOD: Loading bank: …/…/…/Game/Content/Game/FMOD/Desktop/TestBank.assets.bank
[2021.05.10-08.37.10:106][ 0]LogFMOD: Loading bank: …/…/…/Game/Content/Game/FMOD/Desktop/TestBank.bank
[2021.05.10-08.37.10:107][ 0]LogFMOD: Loading bank: …/…/…/Game/Content/Game/FMOD/Desktop/TestBank.streams.bank
[2021.05.10-08.37.10:107][ 0]LogFMOD: Loading bank: …/…/…/Game/Content/Game/FMOD/Desktop/VO_EN.assets.bank
[2021.05.10-08.37.10:107][ 0]LogFMOD: Loading bank: …/…/…/Game/Content/Game/FMOD/Desktop/VO_EN.streams.bank
[2021.05.10-08.37.10:177][ 0]LogFMOD: Error: c:\abc\workspace\2.1_UE4.26_Win64\studio_api\src\fmod_bankmodel.cpp(170) - Failed to open file ‘…/…/…/Game/Content/Game/FMOD/Desktop/Master.streams.bank’
[2021.05.10-08.37.10:177][ 0]LogFMOD: Error: c:\abc\workspace\2.1_UE4.26_Win64\studio_api\src\fmod_bankmodel.cpp(170) - Failed to open file ‘…/…/…/Game/Content/Game/FMOD/Desktop/TestBank.assets.bank’
[2021.05.10-08.37.10:177][ 0]LogFMOD: Error: c:\abc\workspace\2.1_UE4.26_Win64\studio_api\src\fmod_bankmodel.cpp(170) - Failed to open file ‘…/…/…/Game/Content/Game/FMOD/Desktop/TestBank.streams.bank’
[2021.05.10-08.37.10:177][ 0]LogFMOD: Error: c:\abc\workspace\2.1_UE4.26_Win64\studio_api\src\fmod_bankmodel.cpp(170) - Failed to open file ‘…/…/…/Game/Content/Game/FMOD/Desktop/VO_EN.assets.bank’
[2021.05.10-08.37.10:177][ 0]LogFMOD: Error: c:\abc\workspace\2.1_UE4.26_Win64\studio_api\src\fmod_bankmodel.cpp(170) - Failed to open file ‘…/…/…/Game/Content/Game/FMOD/Desktop/VO_EN.streams.bank’
[2021.05.10-08.37.10:177][ 0]LogFMOD: Warning: Failed to load bank: …/…/…/Game/Content/Game/FMOD/Desktop/Master.streams.bank (File does not exist)
[2021.05.10-08.37.10:177][ 0]LogFMOD: Warning: Failed to load bank: …/…/…/Game/Content/Game/FMOD/Desktop/TestBank.assets.bank (File does not exist)
[2021.05.10-08.37.10:177][ 0]LogFMOD: Warning: Failed to load bank: …/…/…/Game/Content/Game/FMOD/Desktop/TestBank.streams.bank (File does not exist)
[2021.05.10-08.37.10:177][ 0]LogFMOD: Warning: Failed to load bank: …/…/…/Game/Content/Game/FMOD/Desktop/VO_EN.assets.bank (File does not exist)
[2021.05.10-08.37.10:177][ 0]LogFMOD: Warning: Failed to load bank: …/…/…/Game/Content/Game/FMOD/Desktop/VO_EN.streams.bank (File does not exist)

The VO_EN and TestBank and also Master.bank and Master.strings.bank are all in the FMOD build folder. The .streams and .asset files I’ve removed, but that didn’t change anything.
I’m really running out of ideas. Help?

It looks like it is expecting the assets and streams banks to be there, this is information the integration gets from the strings bank, which means that the strings bank in the project is the one that was built with the split banks option enabled.

Double check the build settings in your Studio project then use the ‘Help > Validate FMOD’ menu option to make sure the Studio project is building the new banks to your game. At this point you should get a dialogue window if any banks need to be deleted.

That didn’t do anything, unfortunately, validation detected no problems. I feel like there’s something wrong with the FMOD/UE4 integration. The banks always fail to find the master (master file not found error) when I build them first and only get found when the auto-reload comes in. I just don’t know anymore.

I’ve tried everything, the sounds are still missing on builds (work perfectly fine on the editor).

Here’s the log:

[2021.05.12-08.09.47:544][ 0]LogFMOD: FFMODStudioModule startup
[2021.05.12-08.09.47:545][ 0]LogFMOD: Lib path = ‘…/…/…/game/Plugins/FMODStudio/Binaries’
[2021.05.12-08.09.47:545][ 0]LogFMOD: FFMODStudioModule::LoadDll: Loading …/…/…/game/Plugins/FMODStudio/Binaries/Win64/fmodL.dll
[2021.05.12-08.09.47:546][ 0]LogFMOD: FFMODStudioModule::LoadDll: Loading …/…/…/game/Plugins/FMODStudio/Binaries/Win64/fmodstudioL.dll
[2021.05.12-08.09.47:549][ 0]LogFMOD: Display: Loaded bank lookup
[2021.05.12-08.09.47:549][ 0]LogFMOD: Display: Loaded asset lookup
[2021.05.12-08.09.47:563][ 0]LogFMOD: Default sample rate = 48000
[2021.05.12-08.09.47:563][ 0]LogFMOD: System sample rate = 96000
[2021.05.12-08.09.47:576][ 0]LogFMOD: Loading bank: …/…/…/game/Content/game/FMOD/Desktop/Master.streams.bank
[2021.05.12-08.09.47:576][ 0]LogFMOD: Loading bank: …/…/…/game/Content/game/FMOD/Desktop/TestBank.assets.bank
[2021.05.12-08.09.47:576][ 0]LogFMOD: Loading bank: …/…/…/game/Content/game/FMOD/Desktop/TestBank.bank
[2021.05.12-08.09.47:576][ 0]LogFMOD: Loading bank: …/…/…/game/Content/game/FMOD/Desktop/TestBank.streams.bank
[2021.05.12-08.09.47:576][ 0]LogFMOD: Loading bank: …/…/…/game/Content/game/FMOD/Desktop/VO_EN.assets.bank
[2021.05.12-08.09.47:576][ 0]LogFMOD: Loading bank: …/…/…/game/Content/game/FMOD/Desktop/VO_EN.streams.bank
[2021.05.12-08.09.47:641][ 0]LogFMOD: Error: c:\jk\workspace\2.1_UE4.26_Win64\studio_api\src\fmod_bankmodel.cpp(170) - Failed to open file ‘…/…/…/game/Content/game/FMOD/Desktop/Master.streams.bank’
[2021.05.12-08.09.47:641][ 0]LogFMOD: Error: c:\jk\workspace\2.1_UE4.26_Win64\studio_api\src\fmod_bankmodel.cpp(170) - Failed to open file ‘…/…/…/game/Content/game/FMOD/Desktop/TestBank.assets.bank’
[2021.05.12-08.09.47:641][ 0]LogFMOD: Error: c:\jk\workspace\2.1_UE4.26_Win64\studio_api\src\fmod_bankmodel.cpp(170) - Failed to open file ‘…/…/…/game/Content/game/FMOD/Desktop/TestBank.streams.bank’
[2021.05.12-08.09.47:641][ 0]LogFMOD: Error: c:\jk\workspace\2.1_UE4.26_Win64\studio_api\src\fmod_bankmodel.cpp(170) - Failed to open file ‘…/…/…/game/Content/game/FMOD/Desktop/VO_EN.assets.bank’
[2021.05.12-08.09.47:641][ 0]LogFMOD: Error: c:\jk\workspace\2.1_UE4.26_Win64\studio_api\src\fmod_bankmodel.cpp(170) - Failed to open file ‘…/…/…/game/Content/game/FMOD/Desktop/VO_EN.streams.bank’
[2021.05.12-08.09.47:641][ 0]LogFMOD: Warning: Failed to load bank: …/…/…/game/Content/game/FMOD/Desktop/Master.streams.bank (File does not exist)
[2021.05.12-08.09.47:641][ 0]LogFMOD: Warning: Failed to load bank: …/…/…/game/Content/game/FMOD/Desktop/TestBank.assets.bank (File does not exist)
[2021.05.12-08.09.47:641][ 0]LogFMOD: Warning: Failed to load bank: …/…/…/game/Content/game/FMOD/Desktop/TestBank.streams.bank (File does not exist)
[2021.05.12-08.09.47:641][ 0]LogFMOD: Warning: Failed to load bank: …/…/…/game/Content/game/FMOD/Desktop/VO_EN.assets.bank (File does not exist)
[2021.05.12-08.09.47:641][ 0]LogFMOD: Warning: Failed to load bank: …/…/…/game/Content/game/FMOD/Desktop/VO_EN.streams.bank (File does not exist)

It keeps saying the banks don’t exist and it failed to open all of them. It’s really frustrating, as every bank is built into the Game/FMOD folder. I’m at a complete loss, please help.

EDIT: also, I don’t quiet understand why it can’t find the banks, when they are clearly in the Game/Content/Game/FMOD folder on the build. All of the old sounds (the ones that were in the game before the engine update) are in the game, the missing sounds rule only applies to the newly added sounds.

EDIT2: Okay, so I’ve rebuild FMOD banks with build metadata, non streaming assets, and streaming assets to separate banks and the errors are gone, the banks seem to load fine, but the sounds are still missing. Here’s the log:

[2021.05.12-13.27.32:769][ 0]LogFMOD: FFMODStudioModule startup
[2021.05.12-13.27.32:769][ 0]LogFMOD: Lib path = ‘…/…/…/game/Plugins/FMODStudio/Binaries’
[2021.05.12-13.27.32:769][ 0]LogFMOD: FFMODStudioModule::LoadDll: Loading …/…/…/game/Plugins/FMODStudio/Binaries/Win64/fmodL.dll
[2021.05.12-13.27.32:776][ 0]LogFMOD: FFMODStudioModule::LoadDll: Loading …/…/…/game/Plugins/FMODStudio/Binaries/Win64/fmodstudioL.dll
[2021.05.12-13.27.32:785][ 0]LogFMOD: Display: Loaded bank lookup
[2021.05.12-13.27.32:785][ 0]LogFMOD: Display: Loaded asset lookup
[2021.05.12-13.27.32:803][ 0]LogFMOD: Default sample rate = 48000
[2021.05.12-13.27.32:803][ 0]LogFMOD: System sample rate = 96000
[2021.05.12-13.27.32:821][ 0]LogFMOD: Loading bank: …/…/…/game/Content/game/FMOD/Desktop/Master.streams.bank
[2021.05.12-13.27.32:821][ 0]LogFMOD: Loading bank: …/…/…/game/Content/game/FMOD/Desktop/TestBank.assets.bank
[2021.05.12-13.27.32:821][ 0]LogFMOD: Loading bank: …/…/…/game/Content/game/FMOD/Desktop/TestBank.bank
[2021.05.12-13.27.32:821][ 0]LogFMOD: Loading bank: …/…/…/game/Content/game/FMOD/Desktop/TestBank.streams.bank
[2021.05.12-13.27.32:821][ 0]LogFMOD: Loading bank: …/…/…/game/Content/game/FMOD/Desktop/VO_EN.assets.bank
[2021.05.12-13.27.32:821][ 0]LogFMOD: Loading bank: …/…/…/game/Content/game/FMOD/Desktop/VO_EN.streams.bank

I’m even more lost right now.

Ok cool, at least we can see that the banks are loading.
Can you check the logging level in the FMOD-UE4 settings, it may be set to NONE, and change it to WARNING or LOG then you will see a lot more information in the output log from FMOD.

I changed it to LOG, ran a build, and then changed it to WARNING and ran a build. The WARNING log didn’t show anything. The LOG log didn’t really show anything too. But the build machine we use keeps giving this log error on all of the assets that have the mute problem.

LogInit: Display: LogUObjectGlobals: Warning: [AssetLog] F:\GAME\Game\Content\Game\Core\Characters\Animations\A_Character_Idle.uasset: Failed to load ‘/Game/FMOD/Events/NPC/ENEM/FE_Character_Idle’: Can’t find file.

And it’s exactly the same for all of the events that don’t play on builds. All of the .uasset files for the events are in the engine, I checked it. So confusing.

EDIT: What’s even weirder is that the LOG log shows that the audio files are actually in the game and FMOD does see them (the audio files are used in the same event that the buildmachine claims is missing, the .uasset file containing the FMOD event):

[2021.05.13-08.35.08:771][ 0]LogFMOD: c:\jk\workspace\2.1_UE4.26_Win64\core_api\src\fmod_systemi_sound.cpp(1658) - Sample 0/1: name=‘TestSound’, format=5, channels=2, frequency=48000, lengthbytes=15296, lengthpcm=70433, pcmblocksize=0, loopstart=0, loopend=0, mode=0x00000000, channelmask=0x00000000, channelorder=0, peakvolume=0.858950.
[2021.05.13-08.35.08:771][ 0]LogFMOD: c:\jk\workspace\2.1_UE4.26_Win64\core_api\src\fmod_systemi_sound.cpp(641) - Create name=’’, mode=0x02000202
[2021.05.13-08.35.08:771][ 0]LogFMOD: c:\jk\workspace\2.1_UE4.26_Win64\core_api\src\fmod_systemi_sound.cpp(647) - exinfo->cbsize = 224
[2021.05.13-08.35.08:771][ 0]LogFMOD: c:\jk\workspace\2.1_UE4.26_Win64\core_api\src\fmod_systemi_sound.cpp(651) - exinfo->length = 63175264
[2021.05.13-08.35.08:771][ 0]LogFMOD: c:\jk\workspace\2.1_UE4.26_Win64\core_api\src\fmod_systemi_sound.cpp(655) - exinfo->fileoffset = 55968
[2021.05.13-08.35.08:771][ 0]LogFMOD: c:\jk\workspace\2.1_UE4.26_Win64\core_api\src\fmod_systemi_sound.cpp(679) - exinfo->numsubsounds = 1
[2021.05.13-08.35.08:771][ 0]LogFMOD: c:\jk\workspace\2.1_UE4.26_Win64\core_api\src\fmod_systemi_sound.cpp(683) - exinfo->inclusionlist = 0000005BEFFEF468
[2021.05.13-08.35.08:771][ 0]LogFMOD: c:\jk\workspace\2.1_UE4.26_Win64\core_api\src\fmod_systemi_sound.cpp(687) - exinfo->inclusionlistnum = 1
[2021.05.13-08.35.08:771][ 0]LogFMOD: c:\jk\workspace\2.1_UE4.26_Win64\core_api\src\fmod_systemi_sound.cpp(719) - exinfo->suggestedsoundtype = 5
[2021.05.13-08.35.08:771][ 0]LogFMOD: c:\jk\workspace\2.1_UE4.26_Win64\core_api\src\fmod_systemi_sound.cpp(723) - exinfo->useropen = 00007FFB91DEF160
[2021.05.13-08.35.08:771][ 0]LogFMOD: c:\jk\workspace\2.1_UE4.26_Win64\core_api\src\fmod_systemi_sound.cpp(727) - exinfo->userclose = 00007FFB91DEF130
[2021.05.13-08.35.08:771][ 0]LogFMOD: c:\jk\workspace\2.1_UE4.26_Win64\core_api\src\fmod_systemi_sound.cpp(731) - exinfo->userread = 00007FFB91DEF230
[2021.05.13-08.35.08:771][ 0]LogFMOD: c:\jk\workspace\2.1_UE4.26_Win64\core_api\src\fmod_systemi_sound.cpp(735) - exinfo->userseek = 00007FFB91DEF2F0
[2021.05.13-08.35.08:771][ 0]LogFMOD: c:\jk\workspace\2.1_UE4.26_Win64\core_api\src\fmod_systemi_sound.cpp(747) - exinfo->fileuserdata = 000001CECE59CC48
[2021.05.13-08.35.08:771][ 0]LogFMOD: c:\jk\workspace\2.1_UE4.26_Win64\core_api\src\fmod_systemi_sound.cpp(763) - exinfo->initialseekpostype = 1
[2021.05.13-08.35.08:771][ 0]LogFMOD: c:\jk\workspace\2.1_UE4.26_Win64\core_api\src\fmod_systemi_dsp.cpp(597) - register codec pool for pool type 5

That sounds like UE4 is trying to load blueprints before the plugin has loaded, resulting in the blueprints that reference FMOD being unable to find the event assets.