Which version of Unity FMOD integration should I use for Unity v 4.6.71f?


(Oliver) #1

My question is as straightforward as that. I’m a student and that’s the version of Unity we’re currently working with if anyone was curious as to why I’m using an older version. Thanks!


(Oliver) #2

Never mind. Apparently I’d need Unity 4 pro or Unity 5 period. Would be nice to have some explanation of the integration version numbering system if anyone knows?


(Nicholas Wilcox) #3

We release all three components of FMOD Studio: tool, runtime, and integration simultaneously. The version number is the same for all three.

The integration supports all versions of Unity 4 and 5. The requirement for Pro when on Unity 4 is a licensing issue, not a compatibility issue.