An issue about the built-in convolution_reverb DSP unit


#1

Hello.
When using FMOD’s built-in convolution reverb unit, the input file seems to be heard as if it was rendered as mono. If I combine the same input and IR on DAW (Reaper + ReaVerb), the stereo image is preserved.
I don’t know which is the “right” behavior, but I want the processed output to be heard like the one I did on my DAW.
Is there any way that I can change FMOD’s current behavior in this situation?


#2

On the Convolution Reverb effect there should be a button underneath “Channels” called “Link”. Make sure this is disabled otherwise the convolution reverb will mix down all channels into mono.


#3

Thanks, it worked!
I’m experimenting with several reverb algorithms, and I’ve just got another question. I’ll post it as a separate topic since it’s not related to convolution.


#4

No problem, I’m happy it helped! :smiley: