Can't hear Events playing in FMOD Studio - File Playback works fine though

Hey there,
I’m a bit stuck. Opening an older FMOD-Project, I find that I can’t hear anything on my headphones when I hit play on an Event. Doesn’t matter which event I try, 2D, 3D or a completely new one, all the silent same.
Weirldy enough, I can preview all the assets without any issue whatsoever, so it doesn’t seem like FMOD just can’t find the proper output device:

I have tried switching around all the different output devices in FMOD preferences, tried going from WASAPI to ASIO and Windows Sonic. Tried different Output devices in my Windows settings and all combinations of the two. Installed the latest version of FMOD Studio (2.02.04), rebooted the PC, plugged and unplugged the headphones, tried different jacks - nothing is helping. And at the same time I’m not having any issues with any other software playing audio on this machine.

Any idea what I might be doing wrong here?
Appreciate your help!


I seem to have found the problem: There was an effect on my Master Bus (Resonance Audio Listener) that prevented the Audio from reaching the output. Turning it off, everything seems to be as expected.