Failed to encode bank - Bit depth issue


I have been successfully building my banks for a while now but have only just started receiving this message:

“Failed to encode bank “main” due to source audio files with mismatched bit depths.”

That message seems quite straight forward but the weird thing is that I have checked and am pretty sure that all of my sound files are the same bit depth (24 bit, 48KHz). I have tried converting the recent files that seem to be causing the issue but have not had any luck.

Has anyone had this problem before? Or does anyone have any troubleshooting advice? It seems annoying that you can see the sample rate in the audio bin but not the bit depth?

Any help is much appreciated.


Obviously, this is six months old, but I just ran into it myself, and after way too much trial and error, I’m pretty sure that downloading my sounds as a batch from Dropbox (which creates a zip archive of your requested files) resulted in them being reencoded or something. When I downloaded them singly, the same files worked fine.

Possible that the zip just got corrupted or something as well, as I didn’t try a second batch download to test that.

Clearly this isn’t the only possible cause, but figured it was worth mentioning for anyone else searching.

Can you post which version of studio you’re using? Mismatched bit-depth PCM source files shouldn’t be an issue.