FMOD 2.01.11 freezing and unable to import assets

Hi there, FMOD Studio seems to be constantly freezing when trying to do pretty much anything. It freezes then I have to force quit. It will freeze when.

  • Trying to add new assets
  • Opening the Preferences menu
  • Open the “connect to Perforce” menu
  • Saving and more

The strange thing is, FMOD is working fine in the game, and all the sounds play. FMOD studio (same version) seems to work just fine doing these things when creating a brand new project, and also works on my co-workers machine with the same project. All on Windows 11

I don’t have any 3rd party VSTs or anything special like that running that wouldn’t be on someone else’s FMOD, so a bit stumped here.

What are some steps I can take to narrow this issue down?

EDIT: Something else to note is that I did recently get a new computer, but kept my same copy of windows, and FMOD worked fine before this. I attempted to uninstall/reinstall but that didn’t work. It seems to keep all my project history even when uninstalling so maybe that has something to do with it?

EDIT 2 (SOLVED): Okay so ended up figuring this out, but figured id leave it up for others. Our team uses Perforce for version control, not sure if it would be the same with others but FMOD was attempting to connect over and over again to the Perforce server but my login changed, so it was just unable to do anything will trying to connect.

Essentially needed to click one thing, wait a few minutes for the menu to decide to pop up, click the next thing and keep doing that until I correctly entered my credentials and that seems to have solved it!

1 Like

Glad to hear you managed to resolve the issue!