Fmod 375 64 bit

#1

I’m compiling old source for the new macos and need 64 bit. My libfmod375-universal.a only contains ppc and 386 binaries, is there an API compatible version of fmod that has 64 bit support?

#2

I’ll say no, there isn’t. That version of fmod is ancient.