FMOD components in blueprints won't work properly with Ambient Zone Settings

If I have an FMOD component in a blueprint that is inside an AudioVolume and set to 0 Interior Volume the sound is still audible from outside the volume. If I’m inside and quickly move outside while the sound is playing, it gets muted as desired. But as mentioned above the next time the sound plays it is audible and not affected by the Interior Volume param.

The parameter names are set up both in UE settings and added to the event as parameters automating the volume of the event.

UE4.26 FMOD 2.01.10

I’m not able to reproduce that behaviour myself, are you able to connect live update to your project and monitor the parameters/volumes there?