FMOD not seeing Dante Virtual Soundcard ASIO driver

I have Dante Virtual Soundcard working as an ASIO driver with my DAW but FMOD Studio fails to see it. I get the message “Unable to initialize the selected device. No sound will be produced, please select another option.” When I change the DVS to WDM I can use that with FMOD but not with my DAW. Is there any reason I cannot use the ASIO driver as I need to be able to use my DAW and FMOD at the same time? Incidentally I am using v2.01.04


ASIO runs the audio exclusively for whatever app is using it. You typically cannot have 2 applications trying to access an ASIO device at the same time.

Hi Brett, thanks for the reply but even if FMOD is the only application open it will not let me use the ASIO driver option, it always has the “Unable to initialize the selected device. No sound will be produced, please select another option.” message. Is there any reason that I cant use the ASIO driver? I have used plenty of sound cards in the past that allow multi client ASIO support where I have successfully used FMOD/DAW/Game Engine all at the same time and I was informed by Focusrite that the DANTE Virtual Soundcard does the same.


When you load a project it will run 2 instances at the same time which can cause the 2nd one to fail.
Try closing any background fmod studio window, then changing the loaded project from WASAPI and back to ASIO again. Another option is to open the project from explorer by double clicking on it so it opens straight into ASIO.

We know it is possible to open an ASIO device twice sometimes, ASIO drivers are notorious for crashing if you try and instance them more than once. Drivers like Dante are the exception. Other more obscure sound card devices are not. They crash hard enough to cause blue screens.

Hi Brett

I have tried several things but I still have not been able to use the ASIO drivers to work. It can be used with the WDM driver on the DANTE Visual Soundcard but then I have the same issue that Pro Tools wont work with the WDM and FMOD can’t select the ASIO driver. Incidentally I tried this on a separate PC with a fresh install of just the main programs I need and I still can’t get to work. I also installed the Focusrite MixControl Software (with the Liquid Saffire 56 interface) and it still doesn’t allow the ASIO driver to be used for that. The only benefit of this is that the mixcontrol software can be used with FMOD with the WASAPI driver and is also recognised by ProTools. However support has long since vanished for that old interface and the MixControl application is really flaky these days to be a viable long term solution

If you want to address the sound card at the same time with different applications the most compatible way it to use WDM for both.

The main reason studio supports ASIO (in the tool) is just to be able to address some of the sound cards out there that have no WDM support. Using it when there is a WDM advantage leads to no advantages on windows (latency? you probably dont care too much about that just auditioning fmod events) .

It seems like your main issue is running 2 projects at the same time, i’m not sure if you’ve verified above if your dante asio driver works or not just with FMOD Studio, and by itself. We have tested Dante plenty of times here and know it works.
You might have to use the doubleclick the project from the command line idea though to stop it running 2 fmod studio windows at once with asio, for certain drivers that fail to initialize twice at the same time.

An update - 2.01.03 / 2.00.11 fixes the 2 studio windows issue and assigns asio to the most recent project, so the doubleclick from explorer workaround isnt needed.

Hey Brett

Thanks for the reply. Just to clarify, ProTools doesn’t recognise the DANTE WDM driver so I need to use the ASIO driver for that . But If I do that, FMOD doesn’t recognise the ASIO driver. I only really work in one FMOD project at a time so its the ability to jump between PT, Unreal and FMOD that I need but it doesn’t seem that I can do that with DANTE. Also, since I am monitoring in 5.1 unless I am mistaken, I cant configure the WDM outputs for 5.1 monitoring inside the sound settings on Windows.