FMOD Oculus Spatializer Plugin Not showing up

I’m trying to install the oculus spatializer plugin but it doesn’t show up in my FMOD project.

I downloaded the spatializer plugin from here

And I copied the contents of the studio folder to my FMOD installs plugin folder. I also tried adding it to the projects plugin folder as well.

I am using FMOD 2.01.09

Not sure what else to do. Any help would be great.


The instructions aren’t overly clear on this but what you need to do is:

  1. Identify if you are using the 32 bit or 64 bit version of FMOD Studio. Click Help > About and it should tell you.
  2. Copy the appropriate dll (x64 or Win32) into the “Plugins” folder in either the FMOD Studio installation folder, the project root folder, or the local AppData folder.
  3. Copy the contents of the Studio folder into the same folder as step 2.

As an example - here is my project’s Plugin folder:

After restarting FMOD Studio, you should see the Oculus plugins show up in your project’s effects list.

Cheers, that worked, I didn’t realize I needed the DLL file in the x64 folder. I just copied the files from the studio folder.