FMOD Studio won't start

I need help with FMOD fast. It chrashes every time after it loaded up to 99%. It is not the project but the software itself and not the common problem with missing dll files, it shows no error. It just wont start. New download and new installation didn’t help.

FMOD Studio does not display a loading bar when launched unless it is loading a project, so the fact that you’re seeing a loading bar indicates that FMOD Studio is attempting to automatically load the last-opened project when it starts. It is likely that this project is corrupt.

To stop FMOD Studio from loading the most recently opened project on launch, navigate to the %LOCALAPPDATA%\FMOD Studio\Settings directory on Windows, the ~/Library/Application Support/FMOD Studio/Settings directory on Mac or the ~/FMOD Studio/Settings diretory on Linux. This directory contains FMOD Studio’s configuration file; open this file and change the startupMode property from 1 to 0.

Thank you for your help. It was a misunderstanding. The loading bar appears only when I click on the Project File. Clicking on the FMOD Studio Software Icon itself makes nothing, it simply doesn’t start.
Also I found no startupMode in the configuration file.

Ah, I see! Thank you for clarifying.

That indicates that FMOD Studio is set to open the welcome dialog when launched. That’s its default behavior, and should not cause problems.

The fact that FMOD Studio does launch when you try to run a project, but does not when you click on the FMOD Studio icon, is very strange. In theory, both actions should just be shortcuts that run the same program, and so both should cause FMOD Studio to launch.

Unfortunately, I do not have enough information to determine why FMOD Studio does not launch when you click its icon, nor why your project is failing to load. Both work without problems when I try them here. There must therefore be some detail of your machine that differs from my test machines.

Can you open the project on other machines?
To what location(s) have you installed FMOD Studio?

FMOD itself was installed on the internal hard disk of my PC, the Project is stored on my external hard disk, but moving the folders to one place didn’t work. Oddly enough on my notebook computer I could open the project, so the problem must be on the big PC. But I changed nothing. It is possible that the Unreal Engine or the link to it has damaged something? On the notebook computer there is no Unreal Engine and in my unreal project there was problems with the sound objects on the same time as the FMOD problem started.

I tried also to open another project, with the same problem: Loading until 99%, then it chrashes.
So not the project is corrupt, I think the projects can start but they can’t open FMOD itself.

I can’t think of any way this could happen. Even if connecting your FMOD Studio project to an Unreal project had soemhow corrupted the project, that would only have affected that specific project, and would not stop FMOD Studio from launching.

It would be useful if you could send us a crash report. If the crash reporter dialog pops up after FMOD Studio crashes, please fill out the form with your e-mail address and your forum user name, so that we can know the crash report is associated with this thread and investigate.

If the crash reporter dialog does not pop up when Studio crashes, we might still be able to learn something by examining the log file created by FMOD Studio during a session in which it crashes. On Windows, FMOD Studio’s log files can be found in %HOMEPATH%\AppData\Local\FMOD Studio\Logs . On macOS, they can be found in ~/Library/Application Support/FMOD Studio . On Linux, they can be found in ~home/FMOD Studio/Logs .

I sent you the dropbpx link where the folder with the log files are stored. By looking myself I found out that there are a lot of errors of loading third party plugins. I tried to use my Plugins, normally used with the DAW, with FMOD but it didn’t work. Maybe that is the source of the problem but I don’t now how I can disable or change the Plugin-path from outside.

And I found this in the ,crash’'-Folder in a Folder with the name of the project:

Plug-ins designed for use in linear audio editing software do not work in FMOD, because FMOD is designed to apply all audio processing in real time, and linear audio editing software is designed to “bake” the changes ahead of when the resulting sound is played. These two processes are simply too different for compatibility to be meaningfully possible.

I therefore recommend you remove all plugins designed for other DAWs from FMOD Studio, as they are not compatible.

These are just the settings of the crash reporter. They have nothing to do with any specific crash you’re encountering.

The Plug-ins are not ,in’’ FMOD, I just gave it the loading path to my Plug-ins under
Preferences->Assets-> Plug-ins (optional). Because I made this in FMOD I don’t know how to
change this outside from FMOD and I can’t delete it on my notebook computer because the path
only exists on the big PC where I made it.

I think i solved it now. I just moved the folder with the plug-ins to another place, so FMOD could not load one of them. Then it started. Thank you for your help.