Is FMOD Working with URE 4.12.1?


(Bruno Marion) #1

A developer is sending me a project and I just need to know if my FMOD plugin will work with this version.


(Blaise Imiolczyk) #2

The latest version of the plugin is for 4.11, so you need to wait until 4.12 is released.
Check download section, it always says which is the latest one.


(Geoff Carlton) #3

FMOD 1.08.05 is now released, built using Unreal 4.12.