Plugin FMODStudio failed to load...

I am having trouble running my game made in Unreal Engine 4. I get this error:

It works in Unreal Engine editor, but whenever I build it and run standalone I get that above error.

Please help.

I am running Windows 8.1 x64

Same issue.
Intel Win 8.1 x64 16GB RAM

I started seeing this message with the following:
Unreal 4.6.1
FMOD Studio 1.05.12

This was after reverting from using Unreal 4.7.2 with FMOD 1.05.13 which was causing Unreal to crash after Building FMOD banks. (See another post)

Might this be a problem with the plugin? The exact message is:

“Plugin ‘FMODStudio’ failed to load because module ‘FMODStudio’ could
not be found. Please ensure the plugin is properly installed,
otherwise consider disabling the plugin for this project.”

So… I checked the UE4 plugin. I noticed that on the download page, there are a few versions…

Plugin for UE4.7:
Plugin for UE4.6:

I noticed that the 4.6 version specifies FMOD 1.05.09… so I tried:
1.05.09 plugin
FMODStudio 1.05.09

… same error…

I can get the FMOD events into the editor, and they play back just fine when hitting “Play”… but I can’t get any project to “Launch” within Unreal.

We’re not planning on continuing to ship the binaries for the plugin for each older version of UE4. If you want to keep using 4.6, then you will need to build the plugin yourself (along with the UE4 engine).

In theory it should be possible to rebuild the plugin without rebuilding the engine via the UBT (Unreal Build Tool), but there isn’t much documentation about that. We’re going to raise a support case for that so it can be easier in future to build a plugin for any version of the engine, without needing to rebuild the whole engine.

If you are using the downloaded UE4 binaries and creating a Blueprint-only project, then plugins do not get linked into the game. This is a known issue with Epic that affects all plugins. We’re hoping it will be fixed soon, but in the meantime the only workaround is to create a code project.