Plugin 'FMODStudio' failed to load because module 'FMODStudio' could not be found

Hi I’m facing a trouble when packaging project for Windows (64-bit) using UE 4.26.1 and ‘FMOD for UE4’ 2.01.08 4.26.

On editor and standalone modes works well but when I package on development or shipping mode i face the following error:

LogModuleManager: Warning: ModuleManager: Module ‘FMODStudio’ not found - its StaticallyLinkedModuleInitializers function is null.
Message dialog closed, result: Ok, title: Message, text: Plugin ‘FMODStudio’ failed to load because module ‘FMODStudio’ could not be found. Please ensure the plugin is properly installed, otherwise consider disabling the plugin for this project.

I’m using Win10 x64 with FMOD in /MyProjectFolder/Plugins/FMODStudio/ and when I press Validate FMOD appears ‘Finished validation. No problems detected.’

I can’t reproduce that issue here - packaging a Window 64-bit build for development or shipping works perfectly well using FMOD 2.01.08 UE4 4.26 integration downloaded from our website and UE4 4.26.1 installed from the Epic Games launcher.

Are you using the integration package from our website or have you used the source distribution from GitHub?

Can you reproduce the issue just adding our integration to a basic UE4 project using one of the templates distributed by Epic?

Can you think of any other details of your setup which might distinguish it from what I described?

I’m using the version from fmod website, I’ve tried right now with a blank project and give me the same error!
There is a specific log file from the build that i can read to give me more information about this error?

Could you share the UE4 output log from where you attempt to package a build? It might give some clue to follow.

Well after many attempts, I tried install all things fresh Win10, UE4 and FMOD plugin but dit not resolve.

The only thing that solved was delete ‘Build, Intermediate and Saved’ folders from my project and create a dummy C++ class to my Blueprint Project.
And just to specify only delete the folders did not resolve. Now works perfectly.

I don’t know if have some importance but I also noted that before I create c++ class the ‘WindowsNoEditor/MyProject/Plugins/FMODStudio’ folder was’nt there, but now it is.