Refresh Banks does not open window nor refreshes banks

Hello,

I work with FMOD Studio Build #122665 in an Unity 2021.1.22f1 Project with Integration 2.02.07.

All worked out fine over the last months, now Unity wont refresh banks anymore. Not automatically and neither when I click on “refresh banks” - it just doesnt open the refresh window.

I started using FMOD this year so I am a newbie and quiete lost here. Any hint appreciated.

Thank you

Somewhere between updating and reinstalling and restarting and trying different preferences it started working again.

Dont know how but happy again

Ah no… It worked but after checkin in changes to plastic scm here we go again. Same problem

To help narrow down the issue here, can you please tell me:

  • Is there anything special about where your FMOD Studio project / Banks are located? e.g In your Unity project’s Assets folder, on a separate hard drive, in a cloud linked drive
  • Are your banks being tracked in source control?
  • What is the Built Banks Output Directory of your FMOD Studio project, and does it match with the Build Path in your FMOD Unity settings?