Support for PS4 SDK 7.0

Hi, we’re working on a PS4 game, and just found out that we’ll need PS4 SDK 7.0 support. We’re currently working in FMOD 1.10, so I have a couple of questions.

  1. When is a version of FMOD going to be available that is linked against PS4 SDK 7.0?
  2. Will this be available in 1.10, or are we going to be required to update to 2.0?

Thanks

We are updating to PS4 SDK 7.0 for the next release and it will be for 1.10 and 2.0.

Great, thanks. Any idea when the next release will be?

Normally towards the start of each month, all depending on how it goes with QA.

@cameron-fmod Any update on this?

We have a release in the works at the moment, it should be out in the next week or so. If you need it urgently or require an older version built with SDK 7.0, send an email to support@fmod.com and we can organize it for you.

Next week should work for us. Thanks again Cameron