UE4 build without sound


(Ilya) #1

After I did build (press launch) then I lost sounds from FMOD. Ordinary sounds work perfectly. What could be the problem?


(Geoff Carlton) #2

The most likely situation is that the banks aren’t being packaged up. You will need to add FMOD as a directory in the packaging settings.

See this page for more info:
http://52.88.2.202/documentation/#content/generated/engine_ue4/deployment.html

Another common problem is that you are launching on a different device, which will look for different banks (e.g. iOS and Android look for banks in a FMOD/Mobile directory, not under FMOD/Desktop).


(Ilya) #3

Many thanks!