Audio Mixer problem after removing FMOD from project

I set up FMOD and I switched Audio Sources for FMOD.

After a while I understood that FMOD wasn’t what I was looking for and I removed it form my project’s folder and switched back to the Unity Audio Listener and Audio Source, yet in the Audio Mixer the UI is missing and I can’t add any effects to it anymore.

How can I fix this?


What is it that we are not able to provide? Maybe it is something I can help you with?

Have you re-enabled the Unity Audio in the Project Settings:

Hope this helps!