Banks Reload Issue

Hi Guys

I’m having a few problems when trying to re-import banks from a new machine. I’m using latest versions of Fmod Studio (1.06.06) and UE4 (4.8.2). I recently switched to a new machine and the entire project’s on Perforce. I set up the build banks output directory to the same place as the old banks but when I try and replace the old banks with the banks from my new machine, the events lose all their event info, so the path, guid, oneshot & streaming info are all completely lost. The events still look and act the same but obviously no sound plays. There are no errors thrown up by UE4 so it took me a while to figure out what was happening! I’m still relatively new to both softwares so I’m hoping I’ve just missed something glaringly obvious when switching machine. Any help on this would be hugely appreciated :slight_smile:


I’ve also found that when adding a completely new event to the project, the event appears in the UE4 content browser, but again with no event info, which renders it pretty much useless!

We’re following this up at, but I’ll post here when I find out what is going on.

We have the same issue.
In this case we use Fmod 1.06.08 and UE 4.8.3.
Have you find a solution already?
Any help will be great.

this is what it looks

this should be looking

same issue in UE4 forum

Hi Celer

Unfortunately, it’s not a simple solution. I had to basically reconstruct the entire project. So copying over old events to a new Fmod project and re-hooking them up in blueprints etc. Although even when copying an old event into the new project and then adding it to the bank, the issue reoccurred. Sometimes different things would break it, such as using plugins and sometimes different things would fix it, such as reloading the banks or restarting my PC.

I’ve been regularly emailing Geoff and sending him output logs, however I couldn’t get permission to send over our entire project, and I still can’t. I think there’s only so much the support guys can gleam from the output logs, so my advice, if possible, would be to upload your project via their ftp at

In the meantime I’d try taking events off banks one by one then rebuilding to see which event is causing the issue. Eventually the sound should kick back in if you work your way through all your recently added events. Also, only add one event to a bank at a time before rebuilding. I found sometimes that adding events one at a time left things in working order, whereas adding multiple events would cause the sound to cut out again.

Hope this helps!


Thank you for your help Matt!!
I’m going to try that and when/if find something I’ll post it.

The problem has been solved for us with the update of Unreal 4.9.1 and
Fmod 1.06.10.

Thank you!

This wasn’t accurate at all, please read the comment below

We have resolved the issue, the following way.

Our programmer, for making things easier for every member of our team, downloaded all the plugin folders (windows and mac) and combined in perforce. This way any members (using mac or windows) can use the plugin without changing it.
The problem has been solved when individually, the members of our team using mac have download their own Mac Plugin Folders, and the windows users the Windows Plugin Folders separatly.

It would be great that in the download page it would be possible to download all the binaries combined.

Thank you very much.