Can't play events after building banks

After installing FMOD studio 2.02.08 (64bit) I noticed, when I build banks I can’t play new events, only the one that’s opened can be played. I tried in examples project with the same behavior. Downgrading to 2.02.07 resolves this issue for now, but there’s another bug with built-in distance parameter keep setting itself to max, so events are inaudible every time I switch to another event (this seems to be fixed in 2.02.08).

I also tried reinstalling the new version with no success. Is this a known bug? It doesn’t seem to be related to a project, as it’s reproducible in any project I have.



This was not a known bug, I have passed it on to the development team. Thank you for bringing this to our attention.

Yeah I’m having this issue too. Downgrading to 2.02.07 fixes it?

I made a post about precisely what’s happening here → Weird issue. Several events won't play after file->build banks, until I restart FMOD

1 Like

Thank you, Connor!

@fractanimal yep, 2.02.07 works just fine for me.

1 Like

Thanks. Are you using Unity? Did you have any issues with Unity giving EventNotFoundExceptions after moving to/from 08?

I use Unreal and haven’t noticed any other issues with 08.


Could you elaborate on the issue you’re encountering?