Crash on startup UE 5.2.1

Hi, I just built banks in 2.02.15 and now when I try to open my UE project I see the UE editor for a second, and then it crashes.

I don’t know if it means anything, but I am confused by the messages about ‘C:\jk\workspace..’ folders. I have no such folders on my system, and I notice that the path says UE4 in it.

I see others talking about the Assertation failed: PathStr[0] == ‘/’ … error and how it was solved by adding a ‘/’ in the FMOD settings in UE. Problem is, I can’t get there before UE crashes. I checked DefaultGame.ini and the only FMOD refs I see are these:


Tried adding a / to the last one as well as deleting them but still the same crash. Any ideas? Everything was working fine until I did the FMOD build with UE closed.

Ok, found another post which said a ‘.’ in an event name was causing the crash in previous versions of FMOD. I checked and before publishing I had added a ‘.’ to an event sub-folder. I renamed that folder and UE is no longer crashing - so I would guess that issue is still present - maybe not on event names, but on event folder names?

Happy to hear you’ve managed to resolve the issue! I’ve been able to reproduce the crash with ‘.’ in event folder names, and I’ve passed it along to development team for further investigation.