Failed to build bank "master" due to the following error: File not found problem

Unreal version: 4.26.1
FMOD version: 2.01.08 (switched from 2.01.07, but the issue occur on 2.01.07 at all!)

So after switching to 2.01.08 whenever I try to build the banks I get the following error:

error|439x130

Can’t find a fix, what can be causing this?

Have you tried to refresh all your assets? Assets tab, right click, refresh selected assets.

Just tried it, error still occurs, unfortunately.

Have you tried to remove your build folder? Have you tried to remove/recreate your bank in FMOD (if possible)?

Unfortunately, didn’t work. Also, UE4 displays this error when validating the FMOD plugin.

ue4

This is a known issue that will be addressed in the next release:

Wow, removing the convolution reverb from one of the FX Returns really did work. The issue is solved then!

This issue still persists in 2.01.10. (UE 4.26). I can’t build my master bank unless I remove all the convolution reverb instances.

Can you verify the convolution reverb has an IR specified and that the file specified isn’t missing on disk?

1 Like

It seems that I had one with a missing file. It resolved the issue!

I had that same issue and when i fill all convolution reverb its resolved.

I’m getting this issue on 2.02.03. Rolled back to 2.01.12, still get the error. Unfortunately 2.01.07 is the most up to date I can be without two of my banks failing to load. I tried removing all of my convolution reverbs on 2.02.03 but that didn’t help, perhaps I overlooked one of them…

Any ideas?
Cheers

You can use the Event Browser filter to find any convolution reverbs, check each to ensure they all have valid IRs.
Also check down at the bottom right to Studio in the status bar for any “missing” label regarding assets.