FMOD failed to initialize (Error code 59)


#1

Hello everyone, my audio doesn’t work and I get these errors in the command line:
FMOD failed to initialize. This may be because your sound card is configured to give applications exclusive access, thus preventing Unity from using this device. You can change this in Control Panel > Audio Devices and Sound Themes > Playback Device > Properties > Options … : "Soundcard does not support the minimum features needed for this soundsystem (16bit stereo output). " (59)

and

Forced to initialize FMOD to to the device driver’s system output rate 48000, this may impact performance and/or give inconsistent experiences compared to selected sample rate 48000

These are my audio settings (excuse me for the dutch text):
Knipsel

This happens on every single project even if I do nothing.


#2

I have the exact same problem. And I’m also having difficulties opening games that involves unity because of Fmod errors. It’d be great if someone can help! Thanks!


#3

Are you using our Unity Integration or is this from the built in Unity Audio (which is a much older version of FMOD)?