FMOD Migration Error Opening Project

I’m having issues opening up my FMOD Studio project with version 2.00.09. I keep getting the following error.

Failed to clean up “.unsaved” directory in project required for migration. Please verify you have access to project directory.

I do have read/write access to the project directory so I don’t know why I’m getting this prompt. The previous version I was on was FMOD Studio 1.10.20. I’m on Windows 7 (64 bit).

It’s possible that some or all files in your project are being automatically marked as read only by source control, or that a file upload service such as Dropbox is opening access to files in order to synchronize them to an online folder, blocking Studio from being able to write to them. If you are using source control or a file upload service that synchronizes your files to online storage, try moving the FMOD Studio project folder to a location not covered by source control or the upload service, and try again.

It’s possible that some files in the “.unsaved” directory have been marked as read-only even if the parent directory allows you to write to it. In Windows 7, you can mark everything in your FMOD Studio project folder as writable by right-clicking on the project folder, selecting “properties…” from the context menu, then clicking the “Read-only” checkbox until it is cleared and clicking the “OK” button.