FMOD Studio project stopped opening: "Studio encountered problems while trying to load..."

Today when I tried to open my FMOD Studio file, I got the following error:

Studio encountered problems while trying to load "Scene 001.fspro".
This can be the result of not selecting all items when packaging a project for export. It could also mean the project has been copied incorrectly or corrupted in some other way.
Would you like to attempt recovery of the project?
Unable to load all the data required for the following items)...
Master Asset Folder
Master Tag Folder
Master Parameter Preset Folder
Snapshot List
Profiler Session Folder
Master Event Folder
Master Bank Folder
Master Effect Preset Folder
Master Sandbox Folder
Mixer Master 

I haven’t moved around the project or exported it or anything. It offers me to recover the project, but this produces a project without any events or banks. When I check in Finder, all the data is there in the Metadata and Assets -folders.

Does anyone have any ideas on what could cause this and even better, if there’s a way to recover the project?

I tried to run the validation, but that recover produced an empty project as well.

Currently running 2.02.19, but the project was created with 2.02.14 or 2.02.15.
OSX Sonoma 14.1

Is the project stored on a network drive? If so, try moving it to a local drive before opening it. The latency from network drives can sometimes prevent FMOD Studio from being able to locate specific files.

Is the project stored in a folder that’s cloud synchronized by a service such as DropBox? If so, move it to another location, or disable cloud synchronization for that folder. Cloud synchronization services regularly open the files in their controlled folders, which can prevent FMOD Studio from being able to open those files.


The project was stored on a cloud drive. I tried moving it to local destination but unfortunately I’m still getting the same error.

Managed to get it to work. I think I had tried to restore the original project and this was unrecoverable after my restore-efforts. I went back to the very first project version (that didn’t work), moved it away from the cloud drive and was able to open it.

Thank you for your help!