Fmod_playback_bus.cpp - assert 'level >= 0.0f' failed

We just upgraded to the latest FMOD on unity 2019.2.21 (also tried on 2019.3.3) and are now getting an assert that says:

"[FMOD] c:\jk\workspace\Build__2.0__UnityLibs_Win\studio_api\src\fmod_playback_bus.cpp (45) - assert : assertion: ‘level >= 0.0f’ failed.

Ive tried this on multiple computers, both desktop and laptop, and multiple versions of unity (2019.2.21 and 2019.3.3) and it will always fail after a play or two. Yes, for some reason, the first time or two you run the game it will work and then fail continuously. After that, you have to reboot in order for it to (maybe) play. It sometimes fails first time.

That assert is a DEBUG_CALLBACK from a dll so there is no call stack, making it so I cant see who is making the offending call.

Any help would be much appreciated. We are totally blocked on this and under the gun. Thanks in advance!

Are you able to set the Logging Level, in the FMOD Unity settings, to “Log” and run it until you get the error. Then send us the console log file, hopefully that will contain more useful information. You can upload it to the website if you prefer: https://fmod.com/profile#uploads.