Fmod project contains no buit banks, but banks are built?

Ive tried using a new project, reinstalling fmod, making sure the build path in fmod is empty etc etc …but i still get this error and certain sounds dont trigger. Any fixes?

update. Banks show in fmod events inspector. When pressing on the fmod button in preview, it takes me to the right event, but i cannot press play to preview the sound in unity and get an error shown below:


Unfortunately, I haven’t been able to replicate your issue. If possible, can I get you to provide some more information? Specifically:

  • Your Unity, FMOD Studio, and FMOD Unity integration versions

  • The contents of your FmodRope/FmodRopeBuild directory

Additionally, can you please provide the full error message for the ERR_EVENT_NOT_FOUND error in your console, as well as full error messages for any errors with the following text:

  • RuntimeBankModel::openFile

  • BankLoadException


Hi louis!,

I deleted the project and fmod and started from scratch. This has fixed the error. Im not sure the cause but it is now fixed :slight_smile:

It’s good to hear that the problem has been resolved! If you run into it again, feel free to reply to this thread again so we can diagnose it.