FMOD Scatterer Instruments don't play inside of UE's Ambient Sound Zones

FMOD 2.02.05
UE 4.27.2

When implementing ambiences in our game world, I noticed that unless the Scatterer’s min/max Scatter Distance is set to 0-0, Scatterer Instruments won’t play in Unreal’s Ambient Sound Zones.

Event Instruments & Multi Instruments (with or without loop regions) both work as intended but Scatterers with a min/max of anything but 0-0 do not sound at all. Interestingly enough, looping events I’ve built containing both Multis & Scatterers will play the Multi but not the Scatterer (again, unless the Scat is set to 0-0).

I’ve tried every extreme with min/max distances in FMOD.
I’ve tried making UE’s Ambient Sound Zones absolutely gargantuan with zero fade distances.
No luck.

Is there something I’m doing wrong? I’d genuinely love it if it were something so simple as my own error :slight_smile:

Thank you, as always!

Drew

I have not been able to reproduce this issue- I have found the opposite actually, it seems Scatterer Instruments won’t play when their min-max distance is 0-0, but you can still hear their reverb applied when inside an AudioVolume with Apply Reverb enabled, but this is true of all instrument types.
I think I will need a repro to see what’s going on, can you please upload a stripped down Unreal project that reproduces the issue to your FMOD profile, along with your FMOD Studio project so I can take a look at how everything is setup?