How can I remove the debug menu?

изображение
This one annoys me.

изображение
It’s disabled already

Can you confirm if the “Play in Editor” settings are also set to Disabled?

Where is that option located?

It is under the Initialization options in the FMOD Settings.

Dec, 2021 - this is now even more hidden:

Bildschirmfoto 2021-12-31 um 11.54.14

1 Like

Feb 2021 2.0. It keeps coming back after you disable it.

Are you able to open a new question and provide some more information? Could you show which setting you are changing and if your Unity project is being kept in source control?