Unity Integration 2 - Different settings interface from Documentation


(Thomas Sulkoske) #1

So, I successfully integrated FMOD 1.09 with Unity 5.4.3, but the settings bar does not have the same options as shown in the latest tutorials and documentation. i.e. there is no ‘Project’ tab, ‘single build platform’ tab, or ‘multiple build platform’ tab (as shown here: https://youtu.be/KkQ89ZXv5sQ?t=8m3s). Instead, there is just a list of settings: https://ibb.co/dd8Sfa

My main issue is that I cannot discern where to browse for my project path. I tried pasting my FMOD project’s directory path into ‘source project path’ box, but that didn’t seem to work. I’ve been eager to try the new unity integration ever since I saw the new updates! Hopefully I’m just missing something here.

-Thomas


(Cameron Baron) #2

You will need to change the view from Debug to Normal in the dropdown.


(MikePatterson) #3

This does not work for me. This is a screenshot of my Inspector after selecting FMOD > Edit Settings with the Inspector tab set to “Normal” instead of “Debug”:

Unity version 5.5.1f1
Fmod Studio version 1.09.04 Build #86084


(Cameron Baron) #4

If that doesn’t work I would re-import the plugin package and restart Unity.


(MikePatterson) #5

Ah thank you so much! Something clearly wasn’t imported right. :smiley: